Wie erstelle ich ein Dokument mit PC-Programmen?

Adobe InDesign

Dokumentengrößen festlegen

Dokumentengrößen

In allen Versionen von Adobe InDesign finden sich umfangreiche Möglichkeiten, eine Dokumentengröße zu definieren. Erstellen Sie ein neues Dokument unter „Datei > Neu > Dokument“. Für die Dokumentengröße sind hier zwei Bereiche besonders wichtig: Der Bereich „Seitenformat“ und der Bereich „Anschnitte und Infobereich“.

Unter „Seitenformat“ legen Sie das Endformat sowie die Ausrichtung des Dokuments fest. Dies ist in viaprinto der Seitenbereich, der als Inhalt gedruckt wird.

Anschnitte

Unter „Anschnitt und Infobereich“ definieren Sie den Anschnitt Ihrer Seite. Für alle Produktserien (außer für den Gesamtumschlag beim Hardcover) sollte hier als Wert jeweils 3 mm eingetragen werden. Beim Hardcover-Gesamtumschlag tragen Sie für „Oben“ und „Unten“ jeweils 10 mm und für „Innen“ und „Außen“ jeweils 15 mm ein. Bitte verwenden Sie für den Gesamtumschlag die Angaben zum offenen Format, wie Sie Ihnen in den Produktinformationen unterhalb des Kalkulators angezeigt werden. Die weiteren Einstellungen haben keine Auswirkungen auf die Dokumentenverarbeitung bei viaprinto.

PDF-Datei erstellen

Um eine PDF-Datei für viaprinto mit Adobe InDesign zu erstellen, wählen Sie unter „Datei > Datei exportieren“ und benennen Sie Ihre PDF-Datei. Im folgenden Dialog können Sie in sechs Schritten die Einstellungen für den Druck vornehmen.

Allgemein

Allgemein

Wählen Sie als „Adobe PDF-Vorgabe“ die Bezeichnung „PDF/X-1a“ und aktivieren Sie unter „Seiten“ den Bereich „Alle“. Unter „Optionen“ und „Einschließen“ sind keine Einstellungen erforderlich.

Komprimierung

Komprimierung

Im Punkt Komprimierung setzen Sie bitte die Werte für Farb- und Graustufenbilder jeweils auf „Bikubische Neuberechnung auf“ mit Wert „356“ Pixel pro Zoll. In der Zeile darunter tragen Sie bitte „bei Bildern mit mehr als“ den Wert „534“ Pixel pro Zoll ein. Unter „Komprimierung“ wählen Sie „Automatisch (JPEG)“ mit maximaler Bildqualität.

Marken und Anschnitte

Marken und Anschnitt

In diesem Bereich müssen Sie keine Einstellungen vornehmen, das heißt Sie können alle Einstellungen deaktivieren außer die Einstellung „Anschnittseinstellungen des Dokumentes verwenden“.

Ausgabe

Ausgabe

Im Bereich „Ausgabe“ wählen Sie bitte unter „Farbkonvertierung:“ „In Zielprofil konvertieren (Werte beibehalten)“ und als „Ziel“ das Profil „ISO Coated v2 300% (ECI)“.

Erweitert

Erweitert

Unter „Erweitert“ setzen Sie bitte im Bereich „Transparenzreduzierung“ die „Vorgabe“ auf „(Hohe Auflösung)“ und aktivieren die Checkbox „Abweichende Einstellung auf Druckbögen ignorieren“.

Sicherheit

Sicherheit

Im Bereich Sicherheit bleiben alle Einstellungen deaktiviert.

Sie können Ihr InDesign-Dokument jetzt als PDF-Datei zur Verwendung in viaprinto exportieren. Wählen Sie als „Adobe PDF-Vorgabe“ die Bezeichnung „PDF/X-1a“.

Adobe Photoshop

Dokumentengrößen festlegen

In allen Versionen von Adobe Photoshop finden sich umfangreiche Möglichkeiten, eine Dokumentengröße zu definieren. Erstellen Sie ein neues Dokument unter „Datei > Neu > Dokument“. Für die Dokumentengröße sind neben „Breite“ und „Höhe“ auch das „Farbprofil“ unter erweitert wichtig.

Dokumentengrößen

Unter „Seitenformat“ legen Sie das Endformat sowie die Ausrichtung des Dokuments fest. Dies ist in viaprinto der Seitenbereich, der als Inhalt gedruckt wird.

Speichern unter

PDF-Datei erstellen

Um ein PDF-Dokument für viaprinto mit Adobe Photoshop zu erstellen, wählen Sie unter „Datei > Speichern unter“ unter Format "Photoshop PDF" aus und benennen Ihr PDF-Dokument. In dem anschließenden Dialog „Adobe PDF exportieren“ können Sie in wenigen Schritten die Einstellungen für den Druck vornehmen.

Allgemein

Allgemein

Wählen Sie als „Adobe PDF-Vorgabe“ die Bezeichnung „PDF/X-1a“ und aktivieren Sie unter „Seiten“ den Bereich „Alle“. Unter „Optionen“ und „Einschließen“ sind keine Einstellungen erforderlich.

Komprimierung

Komprimierung

Im Punkt Komprimierung setzen Sie bitte die Werte für Farb- und Graustufenbilder jeweils auf „Bikubische Neuberechnung auf“ mit Wert „356“ Pixel pro Zoll. In der Zeile darunter tragen Sie bitte „bei Bildern mit mehr als“ den Wert „534“ Pixel pro Zoll ein. Unter „Komprimierung“ wählen Sie „Automatisch (JPEG)“ mit maximaler Bildqualität.

Ausgabe

Ausgabe

Im Bereich „Ausgabe“ wählen Sie bitte unter „Farbkonvertierung:“ „In Zielprofil konvertieren (Werte beibehalten)“ und als „Ziel“ das Profil „ISO Coated v2 300% (ECI)“. Sollte dieses Profil nicht zur Auswahl stehen, finden Sie hier eine Download- und Installationsanweisung.

Sicherheit

Sicherheit

Im Bereich Sicherheit bleiben alle Einstellungen deaktiviert.

Sie können Ihr Photoshop-Dokument jetzt als PDF-Datei zur Verwendung in viaprinto speichern. Wählen Sie als „Adobe PDF-Vorgabe“ die Bezeichnung „PDF/X-1a“.

Coral Draw

Dokumentengrößen festlegen

Dokumentengrößen

Erstellen Sie ein neues Dokument im Menü unter „Datei > Neu“. Hier können Sie neben den Papiergrößen auch das Farbausgabeprofil, sowie die Auflösung festlegen.

Als „Primärer Farbmodus“ wählen Sie bitte „CMYK“. Die vordefinierten Farbeinstellungen behalten Sie bitte bei, d.h. als RGB-Profil verwenden Sie „sRGB IEC61966-2.1“, als CMYK-Profil „ISO Coated v2 (ECI)“ und als Graustufenprofil „Dot Gain 15%“. Mit „OK“ übernehmen Sie die Werte für Ihr Dokument. Erstellen Sie jetzt Ihr CorelDRAW Dokument und exportieren Sie es nach der Fertigstellung unter „Datei > Exportieren“.

Layout

Anschnitt

Über „Layout > Seitenlayout“ gelangen Sie zu den Einstellungen, die Sie benötigen, um einen Anschnitt anzulegen.

Seitenlayout

Nun lassen sich die „Seitengrößen“ bearbeiten. Ganz unten existiert der Bereich „Randanschnitt“. Dort tragen Sie bitte die entsprechenden Millimeter-Angaben - je nach ausgewählter Maßeinheit - ein.

PDF-Datei erstellen

Zeichnung speichern

Speichern Sie Ihre Datei und wählen Sie dafür den Dateittypen PDF aus.

PDF-Einstellungen

Allgemein

Bitte wählen Sie unter „Kompatibilität“ die Bezeichnung „PDF/X-1a“ aus.

Farbe

Farbe

Im Reiter „Farbe“ aktivieren Sie die Checkbox „Farbeinstellungen des Dokuments verwenden“. Als Farbausgabe wählen Sie „CMYK“ aus. Unter Dokument nehmen Sie bitte keine Änderungen vor.

Objekte

Objekte

Um eine qualitativ hochwertige PDF zu erhalten, sollte die Komprimierung deaktiviert werden. Eine Bitmap-Skalierung auf 300 ppi für Farb- und Graustufenobjekte, sowie 600 ppi bei Monochrom ergibt eine qualitativ sehr gute PDF-Datei. Alle weiteren Voreinstellungen bleiben unverändert.

Druckvorstufe

Druckvorstufe

Optimal ist eine „Randanschnittsgrenze“ von 3 mm. Wenn Ihr Dokument nicht mit einer Beschnittzugabe angelegt ist, deaktivieren Sie bitte diesen Punkt. viaprinto wird für Sie einen künstlichen Anschnitt erzeugen.

Sicherheit

Im Bereich Sicherheit bleiben alle Einstellungen deaktiviert.

Microsoft Publisher

Dokumentengrößen festlegen

Erstellen Sie ein neues Dokument im Menü unter „Datei > Neu“. Hier können Sie neben den Standardpapiergrößen unter „Benutzerdefiniert > Neues Seitenformat erstellen…“ eine beliebige Dokumentgröße festlegen und so z.B. die exakten Formate für eine Visitenkarte oder für einen Gesamtumschlag eingeben. Mit „OK“ übernehmen Sie die Werte für den aktuellen Abschnitt Ihres Dokuments.

Anschnitte

Bitte beachten Sie, dass Microsoft MS Publisher keine Anschnitte unterstützt. Das bedeutet, dass Sie alle Dokumente in ihrem Endformat anlegen. Möchten Sie z.B. ein Dokument für den Gesamtumschlag erstellen, verwenden Sie bitte die Nettoformatwerte.

Verschiedene Seitengrößen

Sollten Sie in Ihrem Dokument Abschnitte mit unterschiedlichen Seitengrößen eingerichtet haben, verwendet viaprinto immer die erste Seitengröße und passt alle anderen Seiten in Größe und Ausrichtung an diese an.

Feldfunktionen

Feldfunktionen sollten immer ausgeschaltet sein. Sie führen zu Problemen bei der Verarbeitung der Datei.

PDF-Datei erstellen

Um eine PDF-Datei für viaprinto aus Microsoft MS Publisher für PC zu erstellen, wählen Sie im Menü „Datei > Speichern und Senden > PDF/XPS-Dokument erstellen”.

Optionen

Bevor Sie Ihre Datei als PDF „Veröffentlichen“ nehmen Sie bitte unter „Optionen“ die nachstehenden Einstellungen vor: Setzen Sie die Komprimierungswerte auf 356 dpi bzw. 534 dpi für Farb- und Graustufengrafiken sowie auf 2400 ppi bzw. 3600 ppi für S/W-Grafiken. Bitte beachten Sie, dass unter „PDF-Optionen“ die Checkbox „Bitmaptext anzeigen, wenn Schriftarten möglicherweise nicht eingebettet werden“ aktiviert ist und bestätigen Sie die Angaben mit „OK“.

Microsoft PowerPoint

Dokumentengrößen festlegen

Die Dokumentengröße eines PowerPoint-Dokuments wird durch die Einstellung im Register unter „Seite einrichten“ bestimmt. Hier können Sie neben den Standardgrößen unter „Papierformat > Benutzerdefiniert“ auch eigene Formate definieren.

Anschnitte

Bitte beachten Sie, dass Microsoft PowerPoint keine Anschnitte unterstützt. Das bedeutet, dass Sie alle Dokumente in ihrem Endformat anlegen. Möchten Sie ein Dokument für den Gesamtumschlag erstellen, verwenden Sie bitte die Nettoformatwerte.

Verschiedene Seitengrößen

Sollten Sie in Ihrem Dokument Abschnitte mit unterschiedlichen Seitengrößen eingerichtet haben, verwendet viaprinto immer die erste Seitengröße und passt alle anderen Seiten in Größe und Ausrichtung an diese an.

Schriften einbetten

Schriften einbetten

Aktivieren Sie unter „Datei > Optionen > Speichern“ die Checkbox „Schriftarten in der Datei einbetten“. So ist gewährleistet, dass die verwendeten Schriften Ihres Dokuments auch in der später erstellten PDF-Datei eingebunden sind. Beachten Sie bitte das OpenType Schriften auf Postscriptbasis nicht eingebunden werden.

Besonderheiten

Verwenden von Animationen und Seitenübergängen: Vor Produktionsbeginn darf eine Präsentation keine Animationen und Seitenübergänge enthalten. viaprinto übernimmt diese Aufgabe für Sie. Bitte beachten Sie, dass dabei alle grafischen Elemente, an die eine Aktion gebunden ist, gelöscht werden. Es wird daher empfohlen, diese Elemente vor dem Upload im Reiter „Animationen“ selbst zu entfernen.

PDF-Datei erstellen

Speichern unter

Um eine PDF-Datei für viaprinto mit Microsoft PowerPoint für PC zu erstellen, wählen Sie „Datei > Speichern unter > Dateityp: PDF > Speichern“.

Optionen

Unter „Optionen“ aktivieren Sie bitte die Checkbox „Text als Bitmap speichern, wenn Schriftarten nicht eingebettet werden können“.

Microsoft Word

Dokumentengrößen festlegen

Dokumentengrößen

Die Seitengröße eines Word-Dokuments wird im Register „Seitenlayout“ bestimmt. Das Format kann im Menüpunkt „Größe > Seiten einrichten“ geändert werden. Hier können Sie neben den Standardformaten auch eigene Papierformate definieren und so z.B. die exakten Formate für eine Visitenkarte oder für einen Gesamtumschlag eingeben. Mit „OK“ übernehmen Sie die Werte für den aktuellen Abschnitt Ihres Dokuments.

Anschnitte

Bitte beachten Sie, dass Microsoft Word keine Anschnitte unterstützt. Das bedeutet, dass Sie alle Dokumente in ihrem Endformat anlegen. Möchten Sie ein Dokument für den Gesamtumschlag erstellen, verwenden Sie bitte die Nettoformatwerte.

Verschiedene Seitengrößen

Sollten Sie in Ihrem Dokument Abschnitte mit unterschiedlichen Seitengrößen eingerichtet haben, verwendet viaprinto immer die erste Seitengröße und passt alle anderen Seiten in Größe und Ausrichtung an diese an.

Schriften einbetten

Dokumentengrößen

Aktivieren Sie unter „Datei > Optionen > Speichern“ die Checkbox „Schriftarten in der Datei einbetten“. So ist gewährleistet, dass die verwendeten Schriften Ihres Dokumentes auch in der später erstellten PDF-Datei eingebunden sind. Beachten Sie bitte das OpenType Schriften auf Postscriptbasis nicht eingebunden werden.

Verwenden von Feldfunktionen

Feldfunktionen sollten immer ausgeschaltet sein. Sie führen zu Problemen bei der Verarbeitung der Datei.

PDF-Datei erstellen

Speichern unter

Um eine PDF-Datei für viaprinto mit Microsoft Word für PC zu erstellen, wählen Sie „Datei > Speichern unter > Dateityp: PDF > Speichern”.

Optionen

Unter „Optionen“ aktivieren Sie bitte die Checkbox „Text als Bitmap speichern, wenn Schriftarten nicht eingebettet werden können“.

OpenOffice

Dokumentengrößen festlegen

Dokumentengrößen

Die Seitengröße eines OpenOffice-Dokuments stellen Sie im Menü unter „Format > Seite” ein. Hier können Sie neben den Standardformaten unter „Format > Benutzer” jede beliebige Dokumentgröße definieren und so z.B. die exakten Formate für eine Visitenkarte oder für einen Gesamtumschlag eingeben.

Dokumentengrößen

Mit „OK“ übernehmen Sie die Werte für den aktuellen Abschnitt Ihres Dokuments.

Anschnitt

Bitte beachten Sie, dass OpenOffice keine Anschnitte unterstützt. Das bedeutet, dass Sie alle Dokumente in ihrem Endformat anlegen. Möchten Sie z.B. ein Dokument für den Gesamtumschlag erstellen, verwenden Sie bitte die Nettoformatwerte.

Verschiedene Seitengrößen

Sollten Sie in Ihrem Dokument Abschnitte mit unterschiedlichen Seitengrößen eingerichtet haben, verwendet viaprinto immer die erste Seitengröße und passt alle anderen Seiten in Größe und Ausrichtung an diese an.

Verwenden von Feldfunktionen

Feldfunktionen sollten immer ausgeschaltet sein. Sie führen zu Problemen bei der Verarbeitung der Datei.

PDF-Datei erstellen

PDF-Option

Um eine PDF-Datei für viaprinto mit OpenOffice für PC zu erstellen, wählen Sie im Menü „Datei“ die Funktion „Exportieren als PDF“. Im Register „Allgemein“ aktivieren Sie bitte die Checkboxen „Standardschriften einbetten“ Sowie „Verlustfreie Komprimierung“ für Grafiken. In den Registern „Verknüpfungen“, „Sicherheit“, „Anfangsdarstellung“ und „Benutzeroberfläche“ sind keine Anpassungen erforderlich. Exportieren Sie Ihr Dokument anschließend als PDF.

QuarkXPress

Dokumentengrößen festlegen

Dokumentengrößen

In QuarkXPress finden Sie umfangreiche Möglichkeiten eine Dokumentengröße zu definieren. Erstellen Sie ein neues Dokument mit „Datei > Neu > Projekt“. Legen Sie im Bereich „Seite“ das Endformat sowie die Ausrichtung Ihres Dokuments fest. Hier können Sie eine Standardseitengröße auswählen oder unter „Größe > Anwenderdefiniert“ ein eigenes Format (z.B. für eine Visitenkarte) anlegen.

Anschnitte

Verlaufs- und Sicherheitslinien

Für den späteren Export als PDF-Datei ist es sinnvoll, dem Dokument 3 mm Beschnittzugabe zu geben.

Spaltenabstand

Sofern Ihr Dokument einen farbigen Hintergrund besitzt, legen Sie diesen bitte auf jeder Seite 3 mm größer an als das definierte Format.

Farbeinstellungen

Farbeinstellungen

Für eine optimale Farbausgabe verwenden Sie ein Output Setup, das Sie im Menü unter „Bearbeiten > Farbeinstellungen > Ausgabe > ISO Coated v2 300% (ECI)” finden können.

Ausgabe

Falls nicht vorhanden, legen Sie idealerweise eine neue Ausgabe mit der Option „Neu“, im Dropdown das Profil "ISO Coated v2 300% (ECI)" auswählen, an.

PDF-Datei erstellen

Als PDF exportieren

Um eine PDF-Datei für viaprinto mit QuarkXPress zu erstellen, wählen Sie unter „Datei > Exportieren -> Layout als PDF“. Vergeben Sie einen Dateinamen und wählen Sie für alle Seiten „PDF“ als Dateityp sowie „PDF/X-1a“ als PDF-Stil aus. Mit Klick auf Optionen nehmen Sie die weiteren Einstellungen vor.

Farbe

Wählen Sie den Menüpunkt „Farbe“ und stellen Sie die „Farboptionen“ auf Composite-CMYK ein.

Beschnittzeichen

Unter „Beschnittzeichen“ setzen Sie den Modus bitte auf „Aus“.

Anschnitte

Anschnitte

Im Punkt „Anschnitt“ deaktivieren Sie die Checkbox „An der Anschnittkante beschneiden“. Als „Anschnitttyp“ wählen Sie bitte „Symmetrisch“ mit einem „Betrag“ von 3 mm.

Anschließend bestätigen Sie mit „OK“ und speichern Sie Ihr Dokument als PDF.

Scribus

Dokumentengrößen festlegen

Dokumentengrößen

Neues Dokument

Wählen Sie im Menü „Datei > Neu”. Im Bereich „Neues Dokument“ definieren Sie die Seitengröße und legen fest, ob Sie mit Einzelseiten oder (was üblicher ist) mit Doppelseiten arbeiten möchten.

Anschnitte

Anschnitte

Dokumentenanschnitte definieren Sie links unten unter „Anschnitt“. Für alle Produktserien (außer für den Gesamtumschlag beim Hardcover) sollte hier als Wert jeweils 3 mm eingetragen werden. Beim Hardcover-Gesamtumschlag tragen Sie bitte für „Oben“ und „Unten“ jeweils 10 mm und für „Innen“ und „Außen“ jeweils 15 mm ein.

PDF-Datei erstellen

Als PDF sichern

Um eine PDF-Datei für viaprinto mit Scribus zu erstellen, wählen Sie im Menü „Datei > Exportieren > Als PDF speichern” aus und nehmen die weiteren Einstellungen vor.

Allgemein

Allgemein

Im Bereich „Allgemein“ wählen Sie auf der rechten Seite unter „Kompatibilität“ die Bezeichnung „PDF 1.4“ aus. Aktivieren Sie außerdem im unteren Bereich die Checkboxen „Text und Vektorgrafik komprimieren“ sowie „Höchste Bildauflösung“.

Schriftarten

Schriftarten

Unter „Schriftarten“ wählen sie alle Schriften aus und fügen diese unter „Schriften vollständig einbetten:“ hinzu.

Farbe

Farbe

Im Bereich Farbe wählen Sie unter „Ausgabe vorgesehen für:“ die Option „Drucker“ und aktivieren die Checkbox „Schmuckfarben in Prozessfarben umwandeln“.

Pre-Press

Pre-Press

Unter „Pre-Press“ aktivieren Sie bitte die Checkbox „Dokumenteneinstellungen für Anschnitt verwenden“.

Weiterführende Informationen

Videos

Film ab! Tutorials und Schritt-für-Schritt-Anleitungen zum Anlegen von Druckdateien in Bild und Ton.

Lexikon

Fachbegriffe und Definitionen aus dem Druck ganz einfach und knapp erläutert.

Verwenden als...

Sie möchten einen Gesamtumschlag verwenden oder eine bestimmte Datei nur auf der Titelseite platzieren, dann schauen Sie in diesen Hilfeartikel, in dem wir Ihnen erläutern, für was Sie Ihre Dateien alles einsetzen können.

Meine Art zu drucken.

viaprinto macht Online-Druck erlebbar — von der individuellen Beratung, über die komfortable Bedienung, bis zu begeisternden Produkten und Services.

individuell
überzeugende Lösungen in der persönlichen Beratung
komfortabel
Ihre Druckdaten in der Online-Vorschau erleben
begeisternd
in Qualität, Lieferung und Freundlichkeit